Intermittent Login Issues on OMSI Portal
Service disruption
Onbe Client Management Tools
Prepaid Order Management System (OMSI)
2025-02-28 13:36 CST
· 1 hour, 54 minutes
Updates
Monitoring
February 28, 2025 · 15:30 CST
A solution has been implemented to resolve the intermittent login issues on the OMSI Portal. Users should now be able to log in successfully without any issues. This incident is now resolved.
Update
February 28, 2025 · 15:05 CST
We are still continuing to investigate the intermittent login Issues disrupting access to OMSI Portal for customers. We will provide an update when we have identified a fix.
Update
February 28, 2025 · 14:30 CST
We are continuing to investigate the intermittent login issues disrupting access to OMSI Portal for customers. We will provide an update when we have identified a fix.
Investigating
February 28, 2025 · 13:36 CST
We are aware of the intermittent login Issues on OMSI Portal. Our team is investigating with urgency and will provide an update when available.
← Back
STATUS PAGE