Experiencing 500 Errors on Card Payment API
Service disruption
Onbe API Services
Card Payment API
2025-05-12 07:36 CDT
· 19 minutes
Updates
Monitoring
May 12, 2025 · 07:55 CDT
The issue affecting the Card Payment API that was causing 500 errors has been resolved. The service is operating normally. We will continue to monitor closely. Thank you for your patience.
Update
May 12, 2025 · 07:45 CDT
We have identified the root cause of the 500 errors on the Card Payment API and are working on a fix. Affected customers may continue to experience errors until the fix is deployed. We will share another update as soon as more information is available.
Investigating
May 12, 2025 · 07:36 CDT
We are investigating an issue affecting the Card Payment API. Some customers may be encountering 500 errors when making API calls, which could result in failed payment attempts. Our team is working to identify the cause with urgency. We will provide an update shortly.
← Back
STATUS PAGE