Password Reset Email Delivery Issues with Prepaid Card Status
Service disruption
Onbe Recipient Tools
Prepaid Card Status
2025-09-11 15:40 CDT
· 59 minutes
Updates
Resolved
September 11, 2025 · 16:31 CDT
The issue impacting email delivery from the Prepaid Card Status system has been identified and resolved as of 5:30 PM EST. Emails are now being delivered successfully, and all services are operating as expected.
We will continue to monitor to ensure stability, but no further impact is anticipated.
Investigating
September 11, 2025 · 15:51 CDT
We are currently investigating an issue impacting email delivery from the Prepaid Card Status system. At this time, the application and database remain fully operational, but emails are not reaching intended recipients when password reset is performed.
Our team is actively working to identify the cause and implement a resolution. Updates will be shared as soon as more information becomes available
← Back
STATUS PAGE