Intermittent disruption on OMSI Application

Service disruption Onbe Client Management Tools Prepaid Order Management System (OMSI)
2025-11-05 11:13 CST · 24 minutes

Updates

Resolved

The update to the OMSI application has been successfully completed as of 12:30 PM EST. All systems are now functioning as expected.

If you continue to encounter any issues, please contact your account support team for assistance.

Thank you for your patience during this update. We apologize for any inconvenience caused and appreciate your understanding.

November 5, 2025 · 11:31 CST
Investigating

We are currently performing an update to the OMSI application to improve performance and stability. During this time, users may experience intermittent delays or be prompted to re-sign in to their accounts.
We appreciate your patience and understanding as we work to enhance your experience.

Our team is actively monitoring the situation to ensure minimal disruption.
If you encounter any issues beyond sign-in or delays, please reach out to account support team. We apologize for any inconvenience in advance.

November 5, 2025 · 11:13 CST

← Back