Client Portal Reporting Access Issue
Outage
Onbe Client Management Tools
Onbe Client Portal
2026-05-29 08:21 CDT
· 45 minutes
Updates
Resolved
May 29, 2026 · 10:00 CDT
Client Portal reporting has been fully restored, and reports are now available for access. We appreciate your patience while our teams worked to resolve the issue. This incident is resolved.
Issue
May 29, 2026 · 08:21 CDT
We are currently experiencing a Microsoft Azure outage impacting our client portal. As a result, reporting may be delayed and reports may be temporarily inaccessible in the client portal. We are actively working with Microsoft to restore full service as soon as possible.
Further updates will be shared as they become available.
← Back
STATUS PAGE